检测主机是否支持后台自动更新的 WordPress 插件:Background Update Tester

  |   2019年11月20日 |  Wordpress相关 |   评论已关闭 |   38

ad
有需要可以关注公众号:“技术的世界” 分享最新技术教程,解答技术问题,有任何问题在公众号上提问,抽空会尽力解答。 另外想要什么资源,可以回复“资源”或者私信后台,可以获得丰厚的资源包哦

检测主机是否支持后台自动更新的 WordPress 插件:Background Update Tester,

是 更新里面最重要的一个功能,绝大部分站点都可以自动在后台更新 WordPress,但是还是有一些站点,就是在后台显示:“这个站点不能自动应用更新”,为什么会这样呢?

WordPress 核心开发成员发布了一个插件:,它可以检测你的站点的兼容性,并解释出现的问题。这个插件安装非常简单,只需要上传激活即可,然后在后台的 仪表盘 > Update Tester (如果 mu 的话,在网络的 更新 > Update Tester 界面下)就能看到测试结果了:

PASS: Your WordPress install can communicate with WordPress.org securely.
PASS: No version control systems were detected.
FAIL: Your installation of WordPress prompts for FTP credentials to perform updates. (Your site is performing updates over FTP due to file ownership. Talk to your hosting company.)

上面就是我主机的检测结果:主机和 WordPress.org 通讯没问题,也没有使用版本控制工具,不过由于文件所有者的问题,只能通过 FTP 更新,叫我去找主机商。好,这个服务器是我自己安装的,我只能找自己了,下次我就具体和大家说文件所有者权限问题是什么引起的。

下载:。


本站推荐使用的主机:,国外主机建议使用


转载请注明出处:http://ituq.cn/10415.html

打赏

取消

感谢您的支持,我会继续努力的!

扫码支持
扫码打赏,你说多少就多少

打开支付宝扫一扫,即可进行扫码打赏哦